You cannot get the display to appear on the projector in a classroom using a newer BCIT issued Windows 10 laptop.
Error message
Projector does not display an image or flashes a “Not Reg” message when connected to a newer Windows 10 laptop (Lenovo ThinkPad T460s/T460p) via the VGA cable in duplicate/clone mode.
Cause
The display communicates its capabilities, such as resolution, through Extended Display Identification Data (EDID) to the laptop. Certain AV systems do not provide a valid EDID to the laptop.
When the display’s EDID cannot be read, Windows 7 defaults to the standard resolution 1024×768. Both the laptop and projector support 1024×768, which is why it works. Windows 10 defaults to the laptop’s native resolution 1920×1080, which causes the “Not Reg” message.
Resolution
Option 1
Manually set the duplicate/clone resolution to one that both devices support (e.g. 1024×768). The laptop will remember the setting for future connections to the same AV system and laptop combination.
1. Connect to the Projector via VGA
2. In Windows, Right click the desktop
3. Select “Intel Graphics Settings”
4. Select “Display”
5. Change the “Select Display” field to “Digital Display”
6. Change “Resolution” to 1024×768
7. Change “Scaling” to “Maintain Display Scaling”
8. Select “Apply”
Option 2
1. Use “Extend” or “Second screen only” mode
More information
More information about hardware and equipment
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Frequently Asked Questions About BCIT-Issued Laptops for Faculty and Staff
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Frequently Asked Questions About Local Admin Privilege Removal on BCIT-issued Devices in 2023
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Problem with Duplicate/Clone Display Projector Output on Windows 10 Laptop
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Software Installed on BCIT-issued Windows Devices for Employees
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When is my BCIT-Issued Laptop or Desktop Available for Replacement?