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Problem with Audio in Jabber & Zoom within a Virtual Desktop

When using the BCIT Staff Virtual Desktop, you may have difficulty with audio on Jabber and Zoom.
You may not be able to make calls using Jabber and will see this icon at the bottom of your Jabber window:
Audio problem icon in orange.

In Zoom, there may be intermittent problems with sound quality and latency (delays).

Cause

The Virtual Desktop operating system and the user’s own operating system aren’t correctly communicating about the computer’s available audio equipment.

Resolution

Installing two helper applications on the user’s personal computer will correct the problem and prevent its recurrence.

Installing the Cisco JVDI client (for Jabber)

In a web browser outside of the Virtual Desktop:

  1. Download the Cisco JVDI Client for Windows .zip file to your computer and extract its contents.
  2. Double-click on “CiscoJVDIClientSetup-x86_64.msi” in the extracted folder and follow the prompts to accept the terms and install the software.
Audio problem icon in green

You should now be able to make calls using Jabber in the Virtual Desktop and will see this icon at the bottom of your Jabber window:

Installing the Zoom Citrix HDX Media Plugin (for Zoom)

In a web browser outside of the Virtual Desktop:

  1. Download the Zoom Citrix HDX Media plugin file to your computer.
  2. Ensure that you’re not currently running Citrix Receiver and double-click the file and follow the prompts to accept the terms and install the software.

You should now notice improvements in overall sound quality and latency when using Zoom in the Virtual Desktop.